Problem Alix 2D13



  • Hello,

    i have a problem:

    Hardware Alix 2D13 with 4GB CF-Card.

    I use the nanobsd Image 2.0.3 an got the Error


    ad0: 3823MB <ts4gcf133 20110407="">at ata0-master PIO4
    Root mount waiting for: usbus1 usbus0
    uhub0: 4 ports with 4 removable, self powered
    Root mount waiting for: usbus1
    uhub1: 4 ports with 4 removable, self powered
    Trying to mount root from ufs:/dev/ufs/pfsense0
    Configuring crash dumps...
    Mounting filesystems...
    Setting up embedded specific environment... done.
    Disabling APM on /dev/ad0

    ___
    / f
    / p _
    / Sense
    _
    /  
       _
    _/

    WeJan  7 00:21:24 init: /bin/sh on /etc/rc terminated abnormally, going to single user mode
    Jan  7 00:21:24 init: NSSWITCH(_nsdispatch): nis, passwd_compat, endpwent, not found, and no fallback provided
    Enter full pathname of shell or RETURN for /bin/sh:

    i tried some other Images and other CF-Cards.
    Freedos-Image worked well.

    M0n0wall is also working.

    I have no other clue.

    Michael</ts4gcf133>


  • Netgate Administrator

    It looks like this:
    http://forum.pfsense.org/index.php/topic,54323.0.html
    However that thread and it's references are all old. I would not expect this to still be a problem.
    Do you have any new serial devices connected? Or USB?

    Steve



  • Hello,

    thanks for the Info. No there is no device connected to the Alix-Board.
    Only the RS232 Connection to manage the device.

    Michael



  • Problem solved!

    I changed the USB <–> RS232 Adapter from Profilic based to FTDI based and it worked like charme.

    Michael


Log in to reply