Ajuda urgente galera



  • Seguinte consegui bloquear o facebook tanto do https quanto ao http e o youtube pelo https mais o host www.youtube.com
    passa mesmo eu bloqueando as networks dele,ja tentei tudo bloquiei a porta 80 e tudo mais nao vai e so oque preciso pra deixar redondinho lembrando que os ips que estao bloqueados nao tem acesso ao youtube nem https e nem http,mais por ordem da diretoria os ips que estao liberados nao e pra acessar o youtube e nem o face o resto sim,mais falta essa regra do http se alguem puder me ajudar seria uma boa,.



  • Você esta usando proxy ou só regras de firewall?

    Já tentou colocar no seu alias o host do youtube? www.youtube.com?



  • Como o Marcelloc disse você pode criar um alias, um jeito fácil pra isso seria em Diagnostics -> dnslookup, você coloca www.youtube.com, resolve o nome e lá tem a opção de criar o alias com o resultado.
    Fora isso, se tiver proxy, não tem segredo, basta bloquear .youtube.com.
    Abraço!



  • entao galera eu segui a sugestao pra fazer pelo host amigo fui la no dnslookup e criei o alias aew mandei um reject nele mais mesmo assim ele continua acessando :/



  • @roney:

    entao galera eu segui a sugestao pra fazer pelo host amigo fui la no dnslookup e criei o alias aew mandei um reject nele mais mesmo assim ele continua acessando :/

    Sugeri colocar o nome do host no alias, não resolver os ips e incluir no alias.

    Já revisou suas regras para ver se não está deixando passar o tráfego em outra regra ou um proxy transparente talvez???



  • Você ta bloqueando por regras de firewall, sem proxy, certo?
    Não tem nenhuma regra antes do Reject que libera o tráfego?
    posta uma screenshot das suas regras da lan por favor.



  • mandei as minhas regras do rules so que pessoal estou utilizando o proxy transparente,assim por exemplo na lista de ips liberados eu tenho 10 certo,mais desses 10 apenas 2 tem acesso a youtube e ao face o resto tem acesso a tudo menos a youtube e face.
    so que tipo os outros ips que nao estao nesta lista ta bloqueando nem https e nem http pq o squid barra e o alias barra o https,conclusao quero bloquear com o alias o bendito do www.youtube.com para os ips liberados e depois eu crio outra regra pra poder liberar pros dois ips entenderam.?




  • Intendi p*** nenhuma, você precisa formular melhor sua dúvida, do contrário, ninguém vai conseguir te ajudar, fato é que a quarta regra esta errada, porta de origem 80;
    Cria uma regra, no inicio, bloqueando ip de origem = ips que não tem acesso ao youtube, destino = alias youtube, porta de destino = 80 e 443 (crie um alias com as duas portas).



  • Amigos vou tentar ser mais especifico.

    Essa empresa possui 40 funcionarios,aonde esse funcionarios se dividem entre diretoria,financeiro,embarcadores.

    dentre essas divisoes estao criadas regras da seguinte forma

    Diretoria=
    ips 192.168.0.105
    192.168.0.120
    eles tem acesso total.

    Financeiro=
    ips  192.168.0.2
    192.168.0.111

    esses tem acesso a todos os conteudos menos a youtube e facebook

    Embarcadores=

    esses apenas tem acesso aos sites que constam na whitelist do squid

    problema=

    As regras solicitadas para o site Facebook estao prontas funcionando corretamente.

    as regras para o youtube estao da seguinte forma o protocolo https esta bloqueando para o financeiro,so que o http esta passando,ja tentei todas as networks do youtube mais ainda nao tive resultados quanto ao bloqueio.

    Deu pra entender o cenario pessoal?



  • Utilizando proxy transparente, você precisa do firewall para bloquear https e do squid para bloquear http.

    Tem uma regra sua com origem e destino na porta 80, trafego que nunca vai passar pelo seu firewall.

    Acerte suas regras de firewall, seus filtros e logs do squid.



  • cria uma acl na custom options do squid, assim:
    acl financeiro src "/usr/local/etc/squid/financeiro.txt";
    acl youtube dstdomain .youtube.com;
    http_access deny financeiro youtube;

    Crie e edite o arquivo /usr/local/etc/squid/financeiro.txt colocando nele o ips:
    192.168.0.2/32
    192.168.0.111/32

    Reinicie o squid.



  • Pessoal deu certo o http eu fiz uma acl pro youtube e coloquei no squid.inc encaminhando por squid.conf agora ele nao abre,mais na tentativa de bloquear o http acabei excluindo a regra que bloqueava o https e nao salvei ela aqui ,alguem pode me ajudar com essa regra se alguem tiver ela,eu ja coloquei todas as networks e bloquiei mais nao funcionou e tipo tbm mascarei os ips com 16 fechando eles mais mesmo assim o https passa.



  • @roney:

    Pessoal deu certo o http eu fiz uma acl pro youtube e coloquei no squid.inc encaminhando por squid.conf agora ele nao abre,mais na tentativa de bloquear o http acabei excluindo a regra que bloqueava o https e nao salvei ela aqui ,alguem pode me ajudar com essa regra se alguem tiver ela,eu ja coloquei todas as networks e bloquiei mais nao funcionou e tipo tbm mascarei os ips com 16 fechando eles mais mesmo assim o https passa.

    Meu amigo que confusão… Tenta ser mais direto na pergunta...
    exemplo: Como eu bloqueio o https ?
    OBS: Apaguei sem querer e não tinha salvo.

    Se foi isso eh so bloquear a porta 443, cria uma regra BLOCK e coloca a porta source 443.. se nao me engano tem ate escrito HTTPS la...



  • nao funcionou Vsaad eu tentei mais nao deu certo dessa forma vse tem algum exemplo ai que eu possa comparar com a minha?


Log in to reply