Site Already On Whitelist But Still Can Not Access The Site



  • Hi PFSense Gurus…

    Sorry I Put this topic here.  I don't know where to post this sorry.  I'm new to PFSense and IO already included this site www.smtradeportal.com to my white list but still I can not open the said site.

    Any help is much appreciated Thanks!



  • sure that site isn't just having issues? It takes about 5 minutes for the page to load for me and I'm on a 100 Mb fiber Internet connection. What happens when you try to load it?



  • Actually I already tried to access it directly by connecting to my DSL modem no firewall. I can open the said site http://www.smtradeportal.com/ easily.  By the way I'm just using a 3mbps connection.

    By the way in what country are you located and what ISP are you using?  So that I can raise this issue with the site administrator.  And is there some steps or procedure I missed when adding to whitelist?

    Thanks for your reply….



  • @Lyong_Min,

    Are you from the Philippines?

    I am, and I can access that same site here, behind pfSense proxy/squid.  We have it on Squid/SquidGuard whitelist as well.



  • @jesekym

    Yes I am, I already added it to whitelist but still annot access smtradeportal.com.  Did I forgot some steps to do on pfSense?

    Thanks…



  • Hard to tell from here, but can you indicate the exact error message you get on your browser?  It might not be Squid/SG-related at all…



  • Actually I can access the login page but when I try to login I get this error.



  • Do you have any Ip's/url on squid i.e proxy server-> Access Controls -> Blacklist.
    If you have then remove those ip's/url and try accessing the site.

    Try putting the site under '….' rather the 'whitelist'.



  • @Lyong_Min:

    By the way in what country are you located and what ISP are you using?  So that I can raise this issue with the site administrator.

    At the moment I'm at the University of Ottawa, Canada, on their Rogers connection. It's loading quickly now, or at least as quickly as I'd expect for a site on the other side of the world. They must have had a temporary problem yesterday.

    My guess at your problem since it's DSL is you probably need MSS clamping on WAN to a lower value. Try 1400 and see if that does it.



  • Is there something wrong with the procedure I've done on adding the site to whitelist?

    I tried adding the site (www.smtradeportal.com) IP address on bypass proxy for these destination IPs. And there I can access the site with no problems at all.



  • same problem here, and found out the solution.  ;)

    Add this to Domain list and URL list.

    domain list: smtradeportal.com 222.127.4.238
    URL list: smtradeportal.com/ 222.127.4.238/ smtradeportal.com/login.php


Locked