HAVP trouble on 2.0.3 (also more general AV question/solns?)



  • I had been running Squid, SquidGuard, HAVP happily for a couple of years now on my pfsense boxes.  I noticed the other day, on a box running 2.0.3, HAVP was stopped.  Trying to start it, reboot, etc nothing would make it go.  I can't find any errors in any log files.  /var/log/havp/ last entry is just it started on Mar 1, 2013.  No other entries there or in syslog.  The check boxes are now both enabled in havp settings for logging.

    I've tried removing HAVP, and squid (I've tried many squid version), rebooting in between, nothing allows me to start HAVP anymore.  I saw the thread about manually removing havp with pkg_delete, tried all that, tried the swapfile full - nothing seems to make any difference.

    So, ultimately, I'd like to get some filtering, with AV.  So at this point, should I troubleshoot havp more?  Is Dansguardian a better choice?  Should I use DG with SquidGuard?  What about the latest squid?  It appears it will have AV built in and working soon?

    How might I further troubleshoot HAVP, or how might the experts recommend I configure my system?

    Thanks


Log in to reply