After upgrade to 2.0.3 bgpd will not start



  • I have OpenBGP package installed, and it was running fine with pfSense 2.0.1 and 2.0.2.  Unfortunately after installing the 2.0.3 update the bgpd will not start.

    I have tried to find information in the logs, but not really sure where to look, or what to look for.

    Any assistance on how to resolve this problem would be much appreciated.



  • Hi,

    bgp shows his log lines in System => Routing.

    you can also go onto console and run config check manually:

    [2.0.3-RELEASE][root@fw2.jws1.local]/root(19): bgpd -v -n -f /var/etc/openbgpd/bgpd.conf
    /var/etc/openbgpd/bgpd.conf:4: syntax error
    <… more errors/config file informations>

    (on this firewall I have BGPd deactiavated by writing wrong content in ;))


Log in to reply