Limiter not going above 1meg down.



  • Hi Guys..

    I'm using …

    2.1-RC0 (i386)
    built on Thu May 30 18:59:37 EDT 2013
    FreeBSD 8.3-RELEASE-p8

    You are on the latest version.


    I'm having some issues with the Limiter. I've created two limiters to experiment with at first, but the download part seemed slow and dragging on and on. I've changed both the limiters to allow 4mbits down and up.

    Again, I can't pass the 1mbit download speed and still slow and dragging on. The upload is working. I'm getting 4mbit up and that finishes really fast.

    Can someone take a look see and do tell if you're experiencing the same..thanks.

    Yes, I've checked the rules on the firewall for the 'in and out' for that particular IP address.

    Jits.

    PS - When the limiters are removed and speedtest performed, no problems there. download and upload works perfectly.

    See attached..

    ![Limiter 4mb down.gif](/public/imported_attachments/1/Limiter 4mb down.gif)
    ![Limiter 4mb down.gif_thumb](/public/imported_attachments/1/Limiter 4mb down.gif_thumb)
    ![Limiter 4mb up.gif](/public/imported_attachments/1/Limiter 4mb up.gif)
    ![Limiter 4mb up.gif_thumb](/public/imported_attachments/1/Limiter 4mb up.gif_thumb)
    ![Speedtest for 4d4u.gif](/public/imported_attachments/1/Speedtest for 4d4u.gif)
    ![Speedtest for 4d4u.gif_thumb](/public/imported_attachments/1/Speedtest for 4d4u.gif_thumb)



  • Hi Guys…

    I'm still unable to get pass 1meg download limit despite setting the download limiter to 4megs...anyone else experiencing this issue?

    thanks, Jits.


  • Rebel Alliance Developer Netgate

    What does Diagnostics > Limiter Info show when you're running the test?

    In the limiter's advanced options, you can try increasing the queue size to see if that helps.



  • Hi Jimp..

    Thanks for replying.

    I looked at the Limiters info and it only showed two out of the four limiters I created, but that's not all…

    Limiter for upload 1024kbps was the only one showing activity for both download and upload speed tests.

    I think the situation is resolved now...

    I deleted all limiters, reboot system and created 3 limiters. One for 1024 upload and two for download, being 2172kbps and 3072kbps.

    Under Limiter Info, all three limiters now show up and speed tests shows activity under limiters when selected.

    Thanks for the insight. Appreciated.

    Jits.

    @jimp:

    What does Diagnostics > Limiter Info show when you're running the test?

    In the limiter's advanced options, you can try increasing the queue size to see if that helps.



  • Hi Jimp…

    I've just added two more limiters, but they are not showing up under diagnostics.

    Is there a limit to the limiters?

    Pictures attached...



    ![Limited Limiters showing.gif](/public/imported_attachments/1/Limited Limiters showing.gif)
    ![Limited Limiters showing.gif_thumb](/public/imported_attachments/1/Limited Limiters showing.gif_thumb)



  • Hey
    What are you trying to limit? PC? Console?

    Also

    1Mb is 1024
    so that makes it 4Mb is 4096 :)



  • All PC's are given access to internet individually through firewall. Some PC's only need access for antivirus updates, checking mail, light browsing. Then, other PC's interact with customer services and online research, in addition to checking mail, antivirus updates. Last set of PC's do torrents.

    So, I need to set 3 types of limiters, for light, medium, and large users, then assign those limiters to individual rules on the firewall. Yes, IP addresses are fixed.


Log in to reply