Erro de boot



  • Pessoal tudo bem?

    É o seguinte, instalei o pfsense em uma máquina intel com hd ide de 500GB, instalou tudo certinho sem erros, mas quando pede para reiniciar sem o live cd, esta com o seguinte erro que não consegui solucionar.

    error 1 lba 467805839
    no boot/kernel/kernel

    default 0:ad(0,a) boot/kernel/kernel

    alguém pode me dar uma ajuda.


  • Administrator

    @danielbonfim:

    Pessoal tudo bem?

    É o seguinte, instalei o pfsense em uma máquina intel com hd ide de 500GB, instalou tudo certinho sem erros, mas quando pede para reiniciar sem o live cd, esta com o seguinte erro que não consegui solucionar.

    error 1 lba 467805839
    no boot/kernel/kernel

    default 0:ad(0,a) boot/kernel/kernel

    alguém pode me dar uma ajuda.

    Pode ter ocorrido algum erro na instalação, como ela é bem simples e rápida, creio que valha a pena reinstalar só pra ter certeza.

    Essa documentação relata vários possíveis erros de boot e ideias de como corrigir, dá uma olhada:

    http://doc.pfsense.org/index.php/Boot_Troubleshooting



  • Me parece ser um problema físico, verifique os cabos e tente novamente dar o boot.



  • Cara, já passei por isso, modifica as configurações de LBA na Bios da máquina…

    Se está ativado desativa e vice versa...

    Na hora de formatar, o PFsense dimensiona errado os Cilindros / Cabeças / etc...

    Modifica formata e vai de novo que vai funcionar... acontece com HDs de vários tamanhos..



  • Pessoal já tentei de tudo nesta máquina que estou

    Já atualizei a bios, já fiz tudo que pede no tópico de erros de boot.

    A minha placa mãe é a intel D865G, pelo que verifiquei na parte de hd no LBA so tem habilitar e desabilitar, estou usando HD 500GB IDE Seagate.

    Testei em outra máquina com placa Asus e funcionou. mas não posso usar essa já que a do Cliente é a D865G.