Problema iniciar Squid e Squidguard



  • Pessoal socorro rs rs rs.
    Devido a uma queda de energia o pfSense desligou… quando iniciou novamente o serviço de squid e squidguard no painel estavam como "STOPPED"...
    Tentei colocar para iniciar porem o mesmo não inicia aparece msg dizendo que foi iniciado mais continua com o status STOPPED.

    Como posso resolver isso?
    Ou como inicio ele manualmente via SSH no pfSense 2.0.3 para verificar a msg de erro que aparece?

    Att Leonardo



  • ninguem??

    Pelo menos como iniciar o serviço pelo ssh para verificar o erro que ocorre…



  • @leoescarpellin:

    Pessoal socorro rs rs rs.
    Devido a uma queda de energia o pfSense desligou… quando iniciou novamente o serviço de squid e squidguard no painel estavam como "STOPPED"...
    Tentei colocar para iniciar porem o mesmo não inicia aparece msg dizendo que foi iniciado mais continua com o status STOPPED.

    Como posso resolver isso?
    Ou como inicio ele manualmente via SSH no pfSense 2.0.3 para verificar a msg de erro que aparece?

    Att Leonardo

    já me aconteceu algo semelhante, mas com um reboot manual ficou resolvido!



  • Ja tentei o reboot mais aqui não resolveu não… vou fazer alguns teste e ver se acho o problema...
    se surgir alguma ideia é só avisar que estou acompanhando o post



  • @leoescarpellin:

    ninguem??

    Pelo menos como iniciar o serviço pelo ssh para verificar o erro que ocorre…

    Leia este post antes de postar por favor, mais especificamente esta parte:

    3. Se você não obteve resposta rapidamente, evite questionamentos como “Alguém sabe?”!  Não seja apressado! Se a resposta não surgiu, há alguma razão: ninguém teve o mesmo problema; falta de tempo para responder; questão mal formulada; barreiras de linguagem; etc.

    para subir o squid na mão, você pode executar na console/ssh squid -NsXY
    para subir o serviço via console, você pode tentar /usr/local/etc/rc.d/squid(ou squid.sh) start

    Uma boa olhada nos logs, principalmente o cache.log podem te ajudar a identificar o problema.

    Se for uma questão especificamente de squid, tenho certeza que o google pode te ajudar prontamente.

    att,
    Marcello Coutinho



  • Também já tive esse problema. o que eu fiz foi desinstalar>reiniciar> instalar novamente ambos os pacotes e voltaram a funcionar normalmente, inclusive as configurações que havia nele voltam como eram antes.