IP Camera lockup after LACP



  • I'm a noob, so perhaps someone can answer this quickly or point me in the correct direction.  I have a dedicated pfsense box using as NAT and firewall for my home network that is provided with 1 WAN connection and 1 LAN to netgear gs724 smart switch.  I have pfsense using the DHCP server to assign ips by the nic mac adys so that I can use ipforwarding to view web cams remote desktop etc.  This setup has worked great for me.  However here's the problem, if I install a multiport nic in my storage server and team the ports up to provide better coverage on my network my ipcamera stops working (kinda like a duplicate ip)  I've tried different dual port and quad port nics installed into my storage server then setup up teaming and after a couple minutes the ip camera stops responding and isn't discoverable with any software.  I reboot the camera and its fine for a little while but then fails. Everything else on the network works fine, no conflicts.  This problem has plagued me with different routers, switches, ip ranges, static ips, dynamic ips.  If anyone has any ideas on what i'm doing wrong please let me know.  :( ???



  • Sure sounds like the Teaming on the server and Link Aggregation on the switch is not working together. If you have Intel NICs this article might come in handy:

    http://www.intel.com/support/network/sb/cs-009747.htm


Log in to reply