WAN couldn't NAT to LAN when LAN disabled DHCP in 2.0.3



  • Hi I'm just start setup PfSense 2.0.3 as default except DHCP server disabled on LAN.
    Because I already have DHCP server it working on windows 2008 R2 caused by Active Directory.
    And now my status is couldn't connect with internet.
    It seems NAT couldn't working I think.
    And automatically firewall rules added block my LAN of host IP(it is named "EasyRuleBlockHostLAN").

    1. May I something to miss configuration? If yes, please let me know it would be appreciated.

    Also I tried update pfsense but it couldn't connection.
    This situation I doubt my WAN have some problem so I tried to ping test it have in pfsense menu "Diagnostics > ping"
    Also couldn't ping google server IP as 74.125.128.104.
    The result are following;
    –--------------------------------
    Ping output:
    PING 74.125.128.104 (74.125.128.104) from 121.134..: 56 data bytes

    --- 74.125.128.104 ping statistics ---
    3 packets transmitted, 0 packets received, 100.0% packet loss

    2. Is it right my WAN have internet connection problem because 100% loss ping?
    Is it right pfsense directly the ping test?


Log in to reply