Pfsense 2.0.3 não reconhece placa de rede.



  • Boa tarde!

    Gostaria de tirar uma duvida com vocês… Comprei um servidor HP Proliant DL 320 Gen8 para a instalação do Pfsense, porém, o pfsense não está reconhecendo as placas de rede do servidor. Segue abaixo modelo:

    HP Ethernet 1Gb 2-port 332T Adapter

    Existe alguma forma de compilar esse driver para reconhecer no Pfsense 2.0.3, visto que não consigo nem inicializar o mesmo, pois ele me informa que não encontrou interfaces disponiveis?

    []'s.



  • passei por isso também , porem com uma placa Realtek rtl8111  onboard , oque eu fiz foi colocar uma placa compatível , instalar o pfsense
    e depois carregar os módulos da realtek , feito isso removi a placa compatível e tudo funcionou, o problema vai ser voce conseguir o drive dessa placa
    para o Pfsense, uma outra alternativa seria a Versão 2.1 , mas não é estável ainda, a 2.1 no caso da placa RTL8111 , ja é nativo.



  • @evandroelmi:

    para o Pfsense, uma outra alternativa seria a Versão 2.1 , mas não é estável ainda, a 2.1 no caso da placa RTL8111 , ja é nativo.

    A versão 2.1 não é estável?  ???
    Estou com ela funcionando desde o início deste ano no meu escritório e não tive um problema sequer. Tem mais: Fiz update da versão Beta para RC e continuei sem problemas.

    Tenho algumas Corporações que são meus clientes conectados no IPSEC do meu escritório e utilizo muito esta VPN para acesso remoto, não só ao pfSense, como também a muitas estações destes meus clientes.

    Será que você não queria dizer que "não é recomendável para ambientes de produção"?  ;)
    Ainda assim, dependendo do caso, funciona muito bem e estável. Já fiz diversas observações sobre isto aqui mesmo no fórum. :)

    Editado para acrescentar este link com as observações que citei antes sobre o pfSense 2.1:
    http://forum.pfsense.org/index.php/topic,62351.msg336794.html#msg336794



  • o estável que ei quiz dizer é pela nomenclatura da versão ,,, não que não seja.
    também tenho a 2.1 em produção e até agora esta tudo ok



  • Bom dia, pessoal.

    A versão 2.1 nem instala no servidor…. Fica travado na tela azul da formatação.

    Há algum tipo de preparação para instalar essa versão 2.1?

    Grato pela ajuda de sempre...



  • RTL 8111 funfa 100% no 2.1….uso desde o começo do ano e nao tive problemas.....

    E ja tive problemas tb em que a 2.1 travava e a 2.0.1 nao travava........tem que testar...agora usar um hardware compatível sempre ajuda



  • passei por um problema deste, com um pc positivo novo 2012, a placa de rede on-board não era reconhecida, instalei uma nova pci x4 da realteck e funcionou normal, estou na versão 2.0.3.



  • Olá,

    Estranho não reconhecer, essa placa de rede usa um Chipset Broadcom muito usado pela Dell, nunca vi reclamações dele.

    Vou assumir que o PFSense não está virtualizado.

    Você já tentou dar boot com um Live CD do Linux nesse Servidor para testar a placa de rede, pois pode ser que ela realmente esteja com defeito.



  • Bom dia, Luis Fernando.

    O Pfsense não esta virtualizado, e a placa reconhece em qualquer versão de linux que não seja o Pfsense…

    Quanto formato o servidor com o pf (independente da versão), ele não me deixa configurar nenhuma placa de rede, pois não encontra link ativo para as mesmas.

    Já estou ficando sem saídas para esse caso e pensando em subir um Linux com VirtualBox para instalar esses Pfsense que vão fazer um balanceamento nas bordas de duas MPLS.

    []'s.