Boot problem PFSense 2.0.3 on Soekris 5501



  • Hello
    I have a problem with PFSense 2.0.3 installed on the Soekris 5501 router. In fact, I did a migration pfsense, version 1.2.3 to version 2.0.3. The upgrade went well. But when I turned off the Soekris router, it does not start properly, it stops at the prompt ">" see figure attach.

    How can i to solve this problem so that the router starts normally?
    Thank you.



  • That's strange. Soekris BIOS claims to not find any boot device. A shot in the dark: Could the write operations during updating have crashed your compact flash card? Without further information I can only assume you're running embedded on compact flash. If so, easiest way to verify would be to flash a new CF and restore your hopefully available config backup.

    Peter


  • Rebel Alliance Developer Netgate

    I'd guess it's either a dead CF, or perhaps in need of a BIOS update.



  • @armeol:

    Hello
    I have a problem with PFSense 2.0.3 installed on the Soekris 5501 router. In fact, I did a migration pfsense, version 1.2.3 to version 2.0.3. The upgrade went well. But when I turned off the Soekris router, it does not start properly, it stops at the prompt ">" see figure attach.

    How can i to solve this problem so that the router starts normally?
    Thank you.

    If you are using a Kingston CF replace it with a SAN Disk and your problems will most likely go away.  There is apparently an issue with the Kinsgston and the reset line.  Or just type reboot, sometimes a few times, and it will eventually see the Kingston.

    –----------