WAN FailOver Failing



  • Hi PfSense Gurus,

    I have an issue I ran into today with the 2.1-BETA1 build that I currently have installed.  I setup multi WANs for failover and went to test it today.  When I disconnected the WAN set as Tier 1 (let's call it WAN1), I noticed that failover did not occur, but that's not actually the main issue.  The issue I am seeing is that once I unplug WAN1, pfSense is no longer accessible from the LAN.  No machine on the LAN can connect to the GUI nor even ping the IP address on the LAN side.  Furthermore connecting WAN1 again does not bring back the connection.  I have to restart pfSense before everything works correctly again.

    Any ideas as to what may be causing this issue?  Possible bug?

    Thanks!
    Ben



  • I'm doing a WAN balancing and Failover with 2.1 RC0 and work fine, update your snapshot



  • I've been running many different versions of RC-0 and haven't had any problems with failover.

    It's sounds like you don't have the rules configured correctly for Failover.

    I run 2 wans and have a total of 4 rules for IPv4 and one for IPv6 for my Wan1 connection.

    You need a rule for each of the failover gateway connections.

    I also configures one for each of the two modems that passes there IP address through the right gateway.

    Hope that helps.



  • Hey guys,

    Thanks for the reply.  I upgraded our pfSense install to the latest RC and everything is working as expected now.

    Thanks!
    Ben



  • Enjoy it ;)