Demande d'info KERNEL



  • Bonjour à tous,

    Pourriez vous m'indiquer la version du kernel utilisé dans le pfsense 2.0.13, car je rendre un problème avec un nouveau pc(HP P3515) sur lequel je veux un pfsense.

    Quand je lance le liveCD, au choix des menu, peut importe qu'elle choix je choisi, il reboot systématiquement. Je pense donc a une incompatibilité entre le kernel et mes hardwares.

    Cordialement,



  • Vous vouliez sans doute écrire 2.0.1 ou 2.0.3. Peut être en consultant : http://www.pfsense.org/index.php@option=com_content&task=view&id=46&Itemid=51.html
    Au moins pour commencer …



  • Bonjour, et merci pour votre réponse, et effectivement je voulais dire 2.0.3.

    Je vous remercie pour votre lien.

    Cordialement,



  • Un PC "basic" fonctionne mieux avec pfSense qu'un PC de marque …
    Enfin c'est ce que j'ai observé, notamment pour les serveurs !

    Par exemple, avec un Dell R210, je désactive au niveau du bios, la virtualisation et n'utilise qu'un seul "core" pour que cela fonctionne bien ...
    (C'est d'ailleurs bien suffisant puisque je n'essaie pas d'activer le proxy Squid sur le firewall).



  • Bonjour,

    il semblerait que ce processeur ne soit pas pris en compte.

    Je laisse la référence sur mon processeur afin d'informer les utilisateurs futur de Pfsense.

    AMD Dual Core A6-Series APU for Desktops A6-5400K.

    @jdh : J'ai fais aussi une suppression de la virtualisation, et malheureusement  toujours le même problème.

    Cordialement,