Lightsquid Error (1): Cannot get data. Server answered: HTTP/1.0 403 Forbidden



  • i have installed: Squid3 + SquidGuard on pfsense 2.0.x
    like this: http://doc.pfsense.org/index.php/SquidGuard_package then lightsquid and i got this error: Error (1): Cannot get data. Server answered: HTTP/1.0 403 Forbidden on proxy state.



  • i think the problem is with external cache-managers, because with squid2 works, and is set in external cache managers: 127.0.0.1; 192.168.1.1…..and all vlans, but in squid3 i don't find this option.
    anyone?

    thank you



  • I'll vote for squid3 being the problem, both from your symptoms (squid2 works) and my experiences with both of them. In my experience, squid3 is not yet ready for deployment on a production system. There may be people using it successfully, but I was not one of them, and the simple, effective solution was to go back to squid2 and forget about squid3 for now.

    YMMV, etc.



  • SOLVED! ;D

    sorry, i was blind the external cache managers is now under local cache tab, i set the 127.0.0.1; 192.168.1.1;…..and all others vlans

    and worked.

    ps: Ecnerwal about squid3 i like very much real time option.



  • Thanks adding 127.0.0.1; 192.168.1.1;…..and all others vlans worked !!


Log in to reply