DynDNS, mail exchanger and wild card



  • "Enable wildcard" and "MX" options don't work. Every time when my WAN IP(PPPOE) changes, I need to go to the dyndns.org website, log in and update those options manually. Is there some method how I could investigate this problem further? Or better yet, does somebody know how to fix this problem?

    I'am using latest snapshot(1.0-BETA1-TESTING-SNAPSHOT-2-8-06), fresh install.



  • Our DynDNS client was written from scratch.  I wonder if these pieces have even been tested.

    I'll email the author.



  • I need your specific settings for the Dynamic DNS settings please. Are you using dyndns.org dynamic, static, or custom-static?



  • @esoteric:

    I need your specific settings for the Dynamic DNS settings please. Are you using dyndns.org dynamic, static, or custom-static?

    Sorry for the late answer, I am using dynamic service.



  • @esoteric:

    I need your specific settings for the Dynamic DNS settings please. Are you using dyndns.org dynamic, static, or custom-static?

    I have here the same problem since I changed from monowall to pfsense beta-2 (2.3.2006)
    I can not reach my different websites *.xx.dyndns.org and also the MX Record is not set.
    Is it possibel that the MX-Record als get the same IP when the entry is left blank ?

    Service type is DynDNS (dynamic) and Wildcards [X]



  • I just upgraded to latest beta4 and it seems that this problem with "mail exchanger" and "wild card" option is fixed.

    Everything seems to work fine now.


  • LAYER 8 Moderator

    I can confirm this. Beta-3 did not work with MX and wildcard settings, Beta-4 is doing just fine.

    Thanks a lot.


Log in to reply