Axiomtek NA-560 1u appliance



  • For our company we are looking at acquiring 2 PfSense routers and I've got a quote for the Axiomtek NA-560 1u appliance.
    Searching on this forum i get some results for Axiomtek appliances, but not for this specific model.

    Does anybody have experience with the NA-560 ?
    Will PfSense 2.0.3 or 2.1 work with it? The hereunder mentioned specs are supported right?

    specs are:

    • Intel H61 or B65
    • Intel Core i3-2120
    • 6x Intel 82574L NIC

    Another question: it doesn't have a VGA out, but it does have a console port and BIOS redirected to it. How easy/hard is it to install PfSense to a harddisk with console only?
    (I've done that with a soekris once to a cfdisk following a howto, i have a feeling setup to harddisk is a bit more complicated)


  • Netgate Administrator

    I imagine that box would work fine though having never tried it I can't be sure. The NICs will be supported which is usually the most important thing and since you're not using VGA that doesn't matter.
    It's relatively easy to install using serial only using the memstick-serial image. Put that image on a USB stick and boot from it. Then select the embedded kernel to get a serial console in pfSense. However that box looks to have a CF card slot and it's even easier to use a NanoBSD image and just write it to a CF card. You may want to run a HD for some specific reason though?

    Steve



  • Hi Steve,

    Yes i really need proxy so i'll run squid and squidguard from HD.
    I thought the hardware would should be allright, it's nice to get confirmation.



  • I thought i would come back to this topic to share my experience with this server.

    For the most part i'm happy with this server, the LAN ports are in front which makes it far better to use when placed in a 19"rack.
    I've paired it with a Intel Core i3 3220 3.3 Ghz processor (dual core with HT) and 8 GB of RAM and it's being mostly idle (i have stopped using squid and squidguard as multiwan isn't working right with PfSense 2.1)

    There is one thing i'm not happy about at all though and that is what i have to warn for: the first 2 LAN ports have LAN bypass and aren't stable…

    I have disabled LAN bypass both within the BIOS and with jumpers as i don't want it at all. That should make them behave like any other LAN port, but still these first 2 LAN ports aren't rocksolid. Every week or so the ADSL or fiber connection on that port would fail.
    Restarting/reconnecting the ADSL or fiber modem won't help, restarting the server does. (I probably could have come away with just restarting networking, i don't remember if i've tried that as there were always people waiting for internet when this happened)

    Anyway, the other 4 LAN ports work fine and when using just these 4 the server is rocksolid.


  • Netgate Administrator

    Thanks for following up.
    That's odd that they misbehave even with a jumper to disable the bypass.  I could understand if the BIOS code was somewhat buggy but a jumper?  :-
    One possible cause, and this is purely speculation, is that there is significantly more exposed conductor and potential bad contacts due to the relays and jumpers. This might mean the connection quality is lower on those ports. It shouldn't be though. If that is the case you may find them perfectly stable at 100Mbps if you force that.

    Steve