Router IP redirecting to WAN interface



  • My Router's internal IP is 192.168.1.1. This is connected to my WAN via 192.168.1.10

    When I try and access my router from my LAN, I get the following message together with the pfsense admin login screen.

    "You are accessing this router by an IP address not configured locally, which may be forwarded by NAT or other means."

    When I then log in I get

    "An HTTP_REFERER was detected other than what is defined in System -> Advanced (https://192.168.1.1/). You can disable this check if needed in System -> Advanced -> Admin."

    If I disable HTTP_REFERER I then login to the pfsense admin console.

    In short using my router ip takes me to pfsense and not my router.

    Any ideas?


  • Banned

    192.168.1.1 is the default LAN IP for pfSense. You obviously cannot have both your router and pfsense use the same IP.



  • I have changed pfsense ip from 192.168.1.1 to 192.168.1.10… and this config  worked before I did a re-install.

    But if things have changed I will then change my router to 192.168.1.x



  • Excellent..that helped me sort it :-)


Log in to reply