Squid3-dev não bloqueia



  • Boa tarde Galera.

    Estou testando o squid3-dev para fazer filtros https.

    No servidor de testes estava rodando a versão 2.0.3 com squid + lightsquid, atualizei para 2.1 rc1, removi o squid e instalei o squid3-dev transparent.

    Na minha black list está um . para bloquear todas as urls e no acesso irrestrito está em branco, aparentemente não está salvando os logs de acessos e não está bloqueando nada, está passando tudo direto.

    Alguem tem alguma ideia doque possa ser?

    Grato



  • Acertou as bibliotecas? habilitou o ipv6 ou autualizou o pacote? seguiu o tópico do squid3-dev?



  • Bom dia Marcelo, obrigado pelo retorno.

    Então efetuei o update de hoje e fiz o download das bibliotecas hoje novamente…

    fetch -o /usr/local/lib/libasn1.so.10 http://e-sac.siteseguro.ws/pfsense/8/All/ldd/libasn1.so.10
    fetch -o /usr/local/lib/libgssapi.so.10 http://e-sac.siteseguro.ws/pfsense/8/All/ldd/libgssapi.so.10
    fetch -o /usr/local/lib/libheimntlm.so.10 http://e-sac.siteseguro.ws/pfsense/8/All/ldd/libheimntlm.so.10
    fetch -o /usr/local/lib/libhx509.so.10 http://e-sac.siteseguro.ws/pfsense/8/All/ldd/libhx509.so.10
    fetch -o /usr/local/lib/libkrb5.so.10 http://e-sac.siteseguro.ws/pfsense/8/All/ldd/libkrb5.so.10
    fetch -o /usr/local/lib/libroken.so.10 http://e-sac.siteseguro.ws/pfsense/8/All/ldd/libroken.so.10
    

    porém ao tentar startar o squid2-dev retorna o seguinte erro no log.

    php: /status_services.php: The command '/usr/local/etc/rc.d/squid.sh stop' returned exit code '1', the output was '/libexec/ld-elf.so.1: Shared object "libheimntlm.so.10" not found, required by "squid"'
    

    E já conferi as bibliotecas estão lá, será que alterou alguma coisa nesse update?


Log in to reply