[RESOLVIDO] Alias não aparece na regra



  • Olá pessoal, quero bloquear umas portas aqui na empresa através de uma regra. Criei uma aliase com o nome "GamePorts" e consecutivamente criei uma regra para adição da aliase. Mas quando escrevo no campo Destination o nome da aliase, ela não aparece. So aparece quando crio uma aliase refente a network, host e talz.

    Ainda não reiniciei o pfsense porque esta em produção. Será que resolve?



  • O tipo da aliase da regra GAMEPORTS esta como Ports?

    Aplicou o novo alias antes de criar a regra no firewall?

    Regras do tipo ports só irão aparecer no campo Destination port range.
    Enquanto as de Ips/network irão aparecer no Address do Source e Dest.

    (Mantenha suas regras sempre em um padrão eu recomendo sempre criar alias sem acento e tudo maiúsculo o mesmo vale para outras config. do sistema)



  • Não acentuar ou usar caracteres especiais é correto, mas se está tudo em maiúsculo ou não é questão de preferência pessoal. Não vejo nenhuma razão do por que tudo em maiúsculo.



  • Veja se gravou a informação corretamente no config.xml, vá em Diagnotics > Command Prompt e digita o comando:

    grep 'GAMEPORT' /conf/config.xml
    

    Veja também se as regras de firewall leram o alias, na mesma opção de Command Prompt:

    pfctl -sr | grep 'GAMEPORT'
    

    Se tiver alguma regra com o alias, ele deve aparecer no parametro de LABEL da regra



  • Foi mal pessoal. Não tinha percebido que aliases de portas tem de estar no campo "destination port range". Vlw pela força.


Log in to reply