Disabled IPv6 Active?



  • I am including a brief 50 entry attachment which is my log under PPP.

    I have IPv6 disabled everywhere.
    I am still not quite sure how to use pfSense and what it all means, but I'm learning and have a rudimentary grasp thus far.
    I conclude IPv6 disabled = no IPv6.
    So, why are one of my interfaces attempting to use it?

    Not a big deal in of itself really. It tries, fails, tries, etc.
    Something is fishy with the interface.
    Just this morning, it had no…address? Where as in the setup, one designates such an interface vr0, eo0, etc - this one had no such designation after previously having one after I manually enabled then DISABLED IP6.
    It also happens to drop more often than the other WAN interface, and has more packet loss.

    The NIC is brand new, and besides I swapped it with the same issue.
    The system overall is solid and trusted.

    It's a dual WAN system via PPPoE.
    Its sibling isn't 100%, but we live in the sticks.
    Modern hardware.

    If anyone could give me some insight, anything, that would be great.
    I'm not wholly sure that it's my problem. That DSL has always been the fastest, lowest latency, and the flakiest.
    My ISP is sick of me, and I'd love to stick it to them. :/
    I might have also just missed a setting. :/

    Thank you!
    [PPP Log.txt](/public/imported_attachments/1/PPP Log.txt)



  • As a shameless self-bump, I've noticed something new.

    Any input from anyone, no matter how small, would be of great help.

    I'm noticing both gateways going blue and saying "unknown".
    This happens at irregular intervals, but every few minutes. Lasts seconds.
    My network doesn't drop.
    They both go and return simultaneously.




  • Is it normal for my firewall log to be completely blank? Is there a way I can check if there are any rules actually engaged?



  • If you have unchecked Allow IPv6 in System Advanced, then that just puts in a default block for all IPv6 on all interfaces. The underlying IPv6 code all still happens, and IPv6 link-local addresses still get generated… So you will still see some evidence of IPv6 inside pfSense.

    There were some issues with changes to the gateway monitoring program "apinger" a week or 2 ago. The latest 2.1-RC2 snapshot from Thu Sep 5 09:59:12 EDT 2013 is working nicely for me. It would be worth upgrading to the latest, then I expect you will see good gateway monitoring figures.

    Maybe none of your block rules, and not even the unseen default block rule at the end, have logging on. These days it is possible to uncheck "Log packets blocked by the default rule" (Status, System Logs, Settings). That could make the firewall log very short :)



  • Thank you!

    As per your instructions, I went looking to see why nothing was in the log.
    It seems as if I had all those things checked, and yet there is still not data in the log whatsoever.
    I've included a screenshot.

    As of yesterday, I am on the latest build.
    You are right, and I no longer receive the erroneous message that my lines have gone linkdead.
    However, now, my CPU usage is either 50% or pegged at 100%. While not new, a Phenom II x2 should handle what I'm throwing at it.
    This is all new since the update and I am puzzled.

    About IPv6.
    Even though on a local basis it's still somewhat enabled, why should I see requests under the PPP log?

    I'm going to tinker.

    Thank you very much for replying!



Log in to reply