Zugriff LAN -WAN (welche einstellung)



  • Moin,
    ich blicke gerade nicht mehr richtig durch. Folgende Situation habe ich hier:
    T-DSL 16Mbit
    DSL-Modem (DLINK, konfiguriert, statusmeldung OK, Internetzugang klappt und DNS etc werden mir im WebIF angezeigt) hat IP: 192.168.1.1 und DHCP-Server on : 192.168.1.10-20
    PFSENSE hat auf WAN DHCP stehen.
    LAN auf static im 192.168.2.1 ebenfalls dhcpserver on.
    mit meinem laptop bekomme ich nun auch eine IP und im AdminIF sehe ich auch den Status (Dashboard) der beiden schnittstellen, die grün sind und die WAN mit der öffentlichen IP. DNS-Server sind auch zugewiesen (dashboard bei systeminformation) aber weder von der PFSENSE aus kann ich z.B. einen ping heise.de absetzen oder einen ping 8.8.8.8, oder von meinem laptop aus.
    Muss ich noch irgendwo etwas eintragen ?
    bin gerade ratlos ….



  • Du solltest folgendes prüfen:

    • pfsense: System –> General Setup --> Dort einen DNS Server eintragen oder den Haken setzen, dass dies über DHCP geschieht

    • Auf dem WAN interface "Block private networks" ausschalten. Sonst wird das Netzwerk zwischen deinem D-Link und der pfsense geblockt.

    • Firewall –> Rules --> LAN: Prüfen, dass dort der Verkehr aus dem LAN 192.168.2.x erlaubt ist. Sollte im Normalfall so sein per default.



  • sorry für die verspätete Antwort. Hatte noch ein paar wichtigere Sachen um die Ohren.

    Um hier das Problem als gelöst zu markieren hier die Antwort:
    In dem Modem von DLINK (DSL-321B) muss der Zugang nicht auf PPPoe stehen, sondern auf BRIGDED-Modus
    Dann kann man in der PFsense die Verbindung per PPPoe einrichten und das klappt sofort.

    Danke trotzdem fürs mitdenken.


Log in to reply