Factory reset button > access point



  • Hi everyone, For years I've had this access point sitting next to my computer, until it stopped working a few days a go. The device seems to still power up, my pc seems to recognize something is connected to it, but it can't ping the device nor can I access the configuration mode. The factory reset button seems to be broken? I used to be able to reset the device and access it through it standard ip adress http://192.168.2.254 but that doesn't work anymore. I've tried to open it up, but with no result. Could this problem still be solved or is the device a write off?


    Siemens Gigaset 108 repeater - can also work as an access point (manual)


  • Banned

    I cannot see how's this related to pfSense?  ???



  • Oh maybe it should have been placed in offtopic then, sorry!


  • Banned

    Well, that's not the main point here… This would be best posted on some forum dealing with electronics if you want to somehow diagnose/attempt to repair the thing. The resolution is quite horrible but those capacitors do not look very sane, one seems puffed out and the other even leaked?


  • Netgate Administrator

    Indeed this should be in general discussion if anywhere but never mind.
    Check the power supply. If it's a standard voltage and you have something else that might fit try that. I've seen similar equipment that seemed to be working, the NIC would establish a link, but the CPU wasn't booting. Turned out to be a bad PSU that was difficult to find because off-load it seemed OK.

    Have you been pressing the reset button very often? The reset buttons are not expected to be used repeatedly so they can fail. If it's broken it may have jammed in the 'reset' position which would obviously prevent it booting. Easy to test that with continuity tester.

    Steve


Log in to reply