Light squid report empty

  • I am trying to get lightsquid reporting set up so I can see the websites my users are visiting if need be. When I go to the light squid report page the only information I get is this:

    LightSquid :: Index –--------------------------------------------------- Squid user access report Work Period: Sep 2013 ----------------------------------------------------- Date Group Users Oversize Bytes Average Hit % Total/Average: 0 0 0 0.00%

    My squid access.log file definitely has information and it looks like this:
    1378064750.272      0 TCP_DENIED/407 3660 GET
    1378064750.482      2 TCP_DENIED/407 3732 GET
    1378065142.584      0 TCP_DENIED/407 3661 GET
    1378065142.812      0 TCP_DENIED/407 3733 GET
    1378065288.107      0 TCP_DENIED/407 3660 GET

    I've tried the refresh now and then refresh full but htis doesn't fix the report. I have tried removing and reinstalling the pkg and confirming it has been removed with pkg_info and still the same.
    Does anyone know why this isn't working?

Log in to reply