64 Bit Install Issue HP DL360 G8



  • Having been forced to move to 2.1 in order to support the new hardware on HP DL360 G8 servers I've encountered the following issue.
    The install fails trying to install /var/db/rrd 
    I've tried the last 3 iso images that have been posted and all fail yet the 386 version installs fine.

    The latest one I've tried is pfSense-LiveCD-2.1-RC2-amd64-20130908-2125.iso.

    I'm wondering if this is only HP related or if something is not quite right in the build.



  • Other then some other cdrom booting issues, I can attest that the build from the 6th does indeed install/function normally.

    Can you elaborate on your setup? How is the machine configured? Are you installing to SSD/HDD/USB/CF/Other?

    Does it give you any other information other then it just fails?

    (I probably won't be able to help you with this, but the above information should be able to help someone else help you faster)



  • Can't really add much, it just hangs trying to copy /var/db/rrd across with a file not found on the install to HDD.
    Sadly it also doesn't seem to recognise the NIC hardware correctly. It knows it's a Broadcom but lists the chipset as unknown.

    I shall try lastnights build and see how that goes but I'm starting to think that 2.1 doesn't fully support the hardware due to it being based on 8.3 (Will have to check the release notes on the FreeBSD site)



  • Sadly it looks like I will have to move away from PFSense for new installs. It just does not support the new Gen8 HP hardware. Hopefully 2.2 will move to a FreeBSD 9.x base and I can pick this product up again as it's one of the  best firewalls I've come across. Still got a few years of life in some of the Gen7 servers we have deployed so I'll content myself with running 2.1 on them.


  • Rebel Alliance Developer Netgate

    pfSense 2.2 will be based on FreeBSD 10.x so it will support lots of newer hardware at that time, but it will be a while before test images would even be available, let alone production-quality ones.

    You don't generally need bleeding-edge hardware to run a firewall, so a little lag in that area doesn't tend to affect the majority of users.



  • Thanks for that jimp.  We run a rolling replacement of 3 year old kit to keep the 4 hour call to fix warrenty on it so we do tend to hit the odd problem like this.



  • Have you tried installing it in a VM on that server?



  • Interesting idea. Not sure about the security implications of having any hypervisor software being public facing but definetly something to look at.


Log in to reply