1.0-BETA1-TESTING-SNAPSHOT-2-15-06 Upgrade Error



  • Trying to upgrade to latest test snapshot (1.0-BETA1-TESTING-SNAPSHOT-2-15-06), keep getting an error that says the file is corrupt, I downloaded it 4 times tried to upgrade four time with the same error.

    Is it just me?



  • If you used internet explorer to download the image it may have extracted the contents and ended up with a .tar file?


Locked