Erro OPenVPN/cliente windows!



  • Ola galera!

    estou com problema para autenticar na minha VPN com o cliente openVPN no Windows está apresentando a seguinte mensagem de erro:

    Mon Sep 16 11:12:11 2013 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
    Mon Sep 16 11:12:11 2013 TLS Error: TLS handshake failed

    seguir o tutorial aqui do fórum da mesma maneira, porém não consigo fechar a VPN, testei na rede local funcionou, mas quando tento acessa de casa para empresa não autentica apresenta o erro, alguém já passou por isso ?

    OBs.: estou utilizando IP fixo, versões Pfsense 2.0.1 , OPenVPN cliente 2.1.4, S.O win7.



  • :'( …ninguém pode me ajudar!!



  • Já tentou pesquisar no fórum internacional?



  • ignti, por incrivel que parece estava com esse problema até agora pouco também…
    O que fiz foi somente reiniciar o serviço do openvpn na matriz, e voltou a fazer as autenticacoes normalmente..



  • @Guilherme:

    ignti, por incrivel que parece estava com esse problema até agora pouco também…
    O que fiz foi somente reiniciar o serviço do openvpn na matriz, e voltou a fazer as autenticacoes normalmente..

    Humm… fiz isso aqui, porém, não resolveu... vlw Guilherme!



  • Já sim Marcelloc, achei algo falando sobre o assunto lá, mas não me ajudou muito , estou pesquisando lá ainda para vê se acho algo. vlw

    @marcelloc:

    Já tentou pesquisar no fórum internacional?



  • Olá Amigo,

    está executando o cliente openvpn como administrador na maquina com win7?

    já verificou se a data e a hora estão corretas no computador que vai entrar na vpn?
    tive um problema parecido que dava erro de TLS, quando vi estava com a data errada no pc, ai não autenticava de jeito nenhum!

    espero ter ajudado!

    abraços,

    diego



  • Ola Amigo,

    já sim, data e hora corretas e executando como adm , porém o erro persiste… não sei qual teste mais fazer sinceramente...  :-\

    @didonsom:

    Olá Amigo,

    está executando o cliente openvpn como administrador na maquina com win7?

    já verificou se a data e a hora estão corretas no computador que vai entrar na vpn?
    tive um problema parecido que dava erro de TLS, quando vi estava com a data errada no pc, ai não autenticava de jeito nenhum!

    espero ter ajudado!

    abraços,

    diego



  • Refiz toda configuração agora em um servidor de homologação, porém ainda não consigo fechar a VPN, segue o print da tela de Log do OPENVPN….

    esse erro já vem me perseguindo a um bom tempo!! >:(

    me ajudem por favor!!!




  • Depois de vários testes descobrir que não era erro de configuração, mas sim em um dos links que possuo, quando configurei o OPENVPN para sair para o link ADSL no qual eu não tinha configurado antes, funcionou! e "tudo muito lindo".

    obrigado a todos.



  • Ola Galera Voltei ao mesmo problema… :'( :'( :'(

    fui atualizar para a versão 2.1 REALEASE do PFSENSE e o OPENVPN deixou de funcionar, antes eu tinha a 2.0.1 e estava funcional.

    algum problema com a nova versão????

    teste que fiz com o tcpdump!!

    tenho que liberar alguma regra na rede LAN???



Log in to reply