Failed upgrade/install of 2.1 on Via Nano VX800



  • I tried to upgrade via the web interface and then do a clean install from an USB stick on a Jetway NF76-N1G6-LF running 2.0.3 to 2.1 without any success. The problem is that the loader doesn´t find the HD (a Delock SP DOM SATA 2GB). The loader halts a very long time at the VX800´s ad0 where the HD is attached and then continues without picking it up. A ? at mount root doesn´t show any devices at all. Bios has no problems finding the device and the loader boots from it also. I tried a clean install of 2.1 with the same problem. A clean install with 2.0.3 got me back to square one with no issues and the HD was discovered. Is there anyone that has got a clue what might be different between the versions making this happen with the Via VX800 chpset or SP DOM?

    /Jesper



  • I have the same issue with my Atom base board, trying to auto detect the dev yield nothing, I read somewhere that it works sometimes, then you just typ ufs:dev/xxxxx and it will continue to boot, once booted you need to edit fstab

    i went back to 2.03