Pfsense 2.1-RELEASE (amd64) + Snort



  • I am having a problem downloading the snort Emerging Threat rules ever since i updated to pfsense 2.1 - here is the error that i am getting:

    EmergingThreats rules file MD5 checksum failed…

    If anyone has any information on this that would be awesome, thanks.



  • Nevermind, i figured it out, another firewall was blocking it from accessing the emerging threats rule set.

    Thanks.


Log in to reply