Can get LAN to talk through WAN Static



  • I am trying to setup my PFsense box and cant get the LAN to talk through the WAN and am having probably a very simple issue but am banging my head against the wall :( …I have an i3 computer with two NICS on it. One is connected to the WAN (my static IP side) and the other is connected to my LAN. My wan is 6*.***.**.52 and the DG is 6.***.***.62 a /26 subnet. The internal is a /16 subnet. I can ping out in the ping option on pfsense when using the WAN connection but just not through the LAN side. If I hook a computer to the LAN side ill get my IP and everything can talk to the pfsense box but just not out to the world. Please look at the attached image and see where I am going wrong here. Thanks!
    ![Screenshot from 2013-09-18 09:44:42.png](/public/imported_attachments/1/Screenshot from 2013-09-18 09:44:42.png)
    ![Screenshot from 2013-09-18 09:44:42.png_thumb](/public/imported_attachments/1/Screenshot from 2013-09-18 09:44:42.png_thumb)


  • Banned

    Stop setting gateway on your LAN interface.



  • You say you can ping out your WAN interface? Because "no carrier" usually indicates that you have no physical link.

    Edit: but assuming you simply unplugged your WAN so you could post this question, doktornotor is right - you don't need a gateway for your LAN since it is the gateway for your other LAN devices. Your WAN gateway would be the correct default gateway for your pfSense box.



  • Thank you. I feel like an idiot!


Log in to reply