Squid Filter stops randomly with Multiwan & IPSec on PFSense 2.1



  • Hi All,

    I have checked this on PFSense 2.0.3 and 2.1. Both the versions are having same problem (or bug I guess) that it works perfectly with Squid, squidguard, MultiWan & IPSec all together till 2-3 restarts and then squidguard stops filtering randomly without showing any error. I have tried with removing packages and installing them again but no luck. It always works fine with new installation (I have tried 5-6 times with new installation) and then after several reboot it stops filtering. I have given up in fixing this. Anyone is having luck on this or it can be reported as bug?



  • Try this step.

    Save Configuration
    Always use this command when completed configuration
    1. SquidGuard => Save
    2. SquidGuard => Apply
    3. Squid => Save



  • Tried all these steps ! It stops working after few reboots and then never work back even after following such steps.



  • What version for squid, try delete folder cache Diagnostics: Command Prompt "rm -fr /var/squid/cache/*"
    and try change on Local Cache "This specifies the kind of storage system to use." ufs, aufs, diskd or null.



  • Hi,

    Tried this as well but no luck.



  • I wonder there is no update so can this be reported as bug?


Log in to reply