Can't reinstall squid3 after upgrade from 2.0.3 to 2.1



  • Hi All,

    I did upgrade from Pfsense 2.0.3 to 2.1 and i got message that i have to reinstall squid 3 package
    When i try to reinstall it  get following message below and get stack without progress

    Beginning package installation.
    
    Removing squid3 components...
    Tabs items... done.
    Menu items... done.
    Services... done.
    Loading package instructions...
    Deinstall commands... 
    

    I tried to remove from config.xml at package section squid3 but i get right away message from system that its restored to previous version.
    How i can cleanly reinstall package
    Please advice
    Thanks



  • Hi!

    I also had problems with squid3 after upgrade from v2.0.3 to v2.1 release
    I got error that the package didn´t install correctly after upgrade.
    In menu "Installed packages" the squid3 package was not listed.

    First tried to install without reboot but it didn´t work.
    Uninstalled the package from menu "Installed packages" and rebooted.
    Installed package again with success.
    Rebooted again to check if the package started.

    Now I have the squid3 package up and running.

    /illern.

    Running v2.1 Release full install (i386)


Log in to reply