PFTop Not Refreshing over SSH Connection



  • I am experiencing an issue when I login using SSH to my PFSense box running the latest 2.1 release (i386).  The info on the screen doesn't refresh on a regular basis as it should.  I tried changing the refresh time and it has no effect.  If I flip from screen to screen using the arrow keys, it refreshes when moving between screens.  I'm using PuTTy on Windows as my client, but I also tried logging in from another computer running Linux and had the same issue.  I should add that I am logging in remotely on the WAN interface of my box as I haven't been able to physically visit the site yet.

    I found another post related to this with no answer posted… http://forum.pfsense.org/index.php/topic,58916.msg316252.html#msg316252

    UPDATE: I was at the church last night and I logged in on the LAN via SSH and still had no refresh.  Not sure where to go from here as I would think if this was a problem with this specific version I wouldn't be the only one having these issues.  Any ideas would be appreciated!



  • I found that with the graphs, you are better off with VPN.  I suspect the problem is caused by latency.  Lots of latency, but not sure.



  • I don't think it's latency.  Logged on from the LAN last night… still no refreshing. :(


Log in to reply