[Solved] The routing rules not function.



  • Sorry for my English .. hehehe
    Recently  i upgraded pfsense to last version (2.1-RELEASE) … the process occurred beauty, all upgraded, all went well.
    But after the update, I began to notice that the firewall is not applying the routing rules. (System> Routing> Routes).

    Already i redid the rules, already rebooted the server, checked the link and now everything is ok! (It is noteworthy that before the update, the rules worked perfect!)

    Does anyone have any idea what might be happening?  ;D

    Now I leave a looong thanks to all!



  • Hello!!

    My problem is solved!

    The problem is, my alias does not function. So, i alter the alias name to Ip address and the routing is function..

    Is it a bug? i don't know… =\

    Thank's  !!!



  • Some others have posted about this also. Perhaps the previous alias types are not getting upgraded correctly.
    If you have a copy of config.xml from before the upgrade, then post the routes and aliases sections. Then the issue might become traceable.


Log in to reply