proxy server



  • hello everybody,

    I need your help in configuring squid proxy server.

    this is my configuration
    Proxy Server:
    Proxy Interface: LAN
    Transparent:Unchecked   
    Disable X-Forward: Unchecked
    Disable VIA: Unchecked
    Port #: 8080

    Authentication method: local
    1 local user was added.

    Now  proxy authentication for ip 192.168.1.1:8080 is working fine with authentication user name and passwd by setting proxy in web browser.

    Can anyone please help me how to set multiple proxy authentication ip? I am not able to change default ip 192.168.1.1

    Thanks & regards
    shiv



  • @shivdhruw:

    Can anyone please help me how to set multiple proxy authentication ip? I am not able to change default ip 192.168.1.1

    Do you need squid listening on more then one ip address?



  • yes.



  • Umm you mean like LAN1 and LAN2 ?
    If so, see screenshot attached…




  • Does SQUID support listening on multiple interfaces as it can be selected but it seems it does not work?

    Has anyone got this to work or found a workaround?


Log in to reply