Port forwarding http kills webgui



  • When I setup port forwarding for HTTP, my webgui stops working.
    I have it so port 80 from the WAN is forwarded to port 80 to an internal address.
    What is causing this? Is this a bug?



  • This is because of NAT reflection.  You have a few options.

    • Disable reflection in System -> Advanced

    • Change the webConfigurator port in System -> General

    How can you fix this now?  Do this from the console ( Option 8 ) :

    pfctl -d

    Now login and do one of the above options.

    Once you are done, run this from the console ( Option 8 ) :

    pfctl -e

    Please click, "Thanks, Solved" if this fixed you're issue.  Thanks!


Locked