• I installed havp and squid
    When havp used as a parent for squid

    I went to the site of eicar

    http://www.eicar.org/85-0-Download.html

    And I tried to download the test file
    And I did not get any warning or blocking

    According to the log everything ok

    havp[34045]: Process ID: 34045
    havp[88983]: –- All scanners initialized
    havp[88983]: Clamd Socket Scanner passed EICAR virus test (Eicar-Test-Signature)
    havp[88983]: –- Initializing Clamd Socket Scanner
    havp[88983]: Running as user: havp, group: havp
    havp[88983]: === Mandatory locking disabled! KEEPBACK settings not used!
    havp[88983]: === Starting HAVP Version: 0.91

    I installed these two packages a year ago
    It worked great
    If there was a virus I get Blocked

    I have not changed any settings
    The only thing that has changed is the upgrade from 2.0.3 to 2.1





  • squid



  • squid



  • Have you tried re-installing both packages?  I am running HAVP and squid3 on my 2.1 box w/o any problems.  It blocks the EICAR file properly and has caught 1 other threat (were I on a Windows PC anyway) since turning it on.


  • I tried to reinstall
    The two packages

    No change