Help: package snort automatically stop random.



  • help: package snort automatically stop random.
    my pfsense 2.1 + snort 2.9.4.6 pkg v. 2.6.0



  • @leoshen:

    help: package snort automatically stop random.
    my pfsense 2.1 + snort 2.9.4.6 pkg v. 2.6.0

    What rule sets are you running?

    Do you have any custom rules defined?

    If you have custom rules, are they written to the new standard including having the mandatory "classtype:" parameter?

    Bill



  • only "EMERGINGTHREATS.NET" and "SNORT GPLv2 COMMUNITY RULES"



  • @leoshen:

    only "EMERGINGTHREATS.NET" and "SNORT GPLv2 COMMUNITY RULES"

    Try a remove and re-install of the Snort package.  Click the box down near the bottom of the Global Settings tab so that Snort settings will be retained on a de-install.  Then go to the System…Packages menu and on the Installed Packages tab click the X beside Snort to completely remove it.  Then go to the Available Packages tab and install it fresh.

    Look in the system log for the time periods when Snort has stopped and see if anything Snort-related appears.

    Bill


Log in to reply