Error loading config.inc



  • hello, can any body tell me when i start my master pfsense machine it doesnt recognize any interfaces and says fatal error
    failed opening required config.inc
    please help, urgent

    Fatal error**: main() [function.require]: Failed opening required 'config.inc' (include_path=".:') in /etc/rc.banner onl ine 34

    does this quote say anth to anybody?**



  • i tried as well to reinstall the pfsense, it worked, i assigned all 4 interfaces what i have, and it restarted automatically….
    after restart the same fatal error appeared. pls helpp meeee
    could it be sth with the HW? although i had it running already 1month and nothing happened. evth was perfect.



  • need more info: what version, what hardware, what type of install?

    Make sure you're trying 1.2-RC2.



  • @hot_rene:

    hello, can any body tell me when i start my master pfsense machine it doesnt recognize any interfaces and says fatal error
    failed opening required config.inc
    please help, urgent

    Fatal error**: main() [function.require]: Failed opening required 'config.inc' (include_path=".:') in /etc/rc.banner onl ine 34

    does this quote say anth to anybody?**

    I have the same thing. One day power went out, then this showed up, I setup virtual machine to restore config and it did this again whats wrong looks lik it looses link to /conf –-> /cf/config. Really need my FW I was ok for almost a year thats why havent posted. On 1.0.1 on both



  • This is an embedded installation - right?

    If not then I would suspect the cf card is going bad because of all the write operations to it if it is a hard-drive install - cf cards have a limited write capability.

    I only ask the question as I have not worked with any version prior to 1.2RC2.

    gm…



  • @gmckinney:

    This is an embedded installation - right?

    If not then I would suspect the cf card is going bad because of all the write operations to it if it is a hard-drive install - cf cards have a limited write capability.

    I only ask the question as I have not worked with any version prior to 1.2RC2.

    gm…

    Not a embeded and no CF card just palin old white box with regular HDD



  • Can I just copy one of the latest backup files on to a fresh install on the same box to the /conf/config.xml ? Cuz it seems as if the restore function breaks the whole script!



  • Guess I have to reinstall :(


Log in to reply