DHCP Leases Page Will Not Load 2.0.3 and 2.1-release



  • Having a completely crazy issue here: the DHCP Leases Page on the WebGUI will not load.

    Here's what I did:
    1. Tried accessing the page from Status -> DHCP Leases - this did not work
    2. Tried loading another page then navigating to Status -> DHCP Leases - again waited 10 minutes and it did not load
    3. Upgraded from 2.0.3-Release to 2.1-Release (which includes a reboot)
    4. Tried using 2.1-Release to go to DHCP Leases - again this did not work
    5. Tried going Status -> DHCPv6 Leases and it worked without issue

    Prior to the upgrade/ reboot and for 180 days straight the DHCP leases page came up quickly whenever requested.

    On uptime day 181+ this issue occurred.

    Just wanted to see if I am missing something here or if anyone has ideas how I might get the page back. That is one of my most used pages on the appliance as it helps me find IP addresses of nodes on the network that were configured via DHCP.


Log in to reply