VOIP server behind Pfsense issue



  • Hi all,

    First, I know this topic has been discussed serveal times, however I just can't find the answer here..

    Basically I have a Voip server(Askozia) behind Pfsense(2.1), The clients comes from both intranet and Internet.
    For the Intranet clients, they are all working fine.
    For the Internet clients, they just can't connect to Askozia server. The error message shows timeout.

    What I have tried :
    1. Firewall Optimization Options –> Conservative
    2. change NAT Outbound to AON, add a rule like :
    WAN  192.168.1.0/24 5060 * 5060 WAN address * YES Askozia
    3. forward ports (5060,10000-10200) to WAN

    All these settings has been done but it seems no change.

    Thanks for any reply in advance..
    Zlyzwy



  • @zlyzwy:

    Hi all,

    First, I know this topic has been discussed serveal times, however I just can't find the answer here..

    Basically I have a Voip server(Askozia) behind Pfsense(2.1), The clients comes from both intranet and Internet.
    For the Intranet clients, they are all working fine.
    For the Internet clients, they just can't connect to Askozia server. The error message shows timeout.

    What I have tried :
    1. Firewall Optimization Options –> Conservative
    2. change NAT Outbound to AON, add a rule like :
    WAN  192.168.1.0/24 5060 * 5060 WAN address * YES Askozia
    3. forward ports (5060,10000-10200) to WAN

    All these settings has been done but it seems no change.

    Thanks for any reply in advance..
    Zlyzwy

    \

    Forward ports to WAN?

    You dont forward the ports to the WAN. You forward them to your server on the LAN

    WAN UDP * * * 5060 - 5160 XXX.XXX.XXX.XXX 5060 - 5160 Asterisk PBX Server (SIP)

    XXX.XXX.XXX.XXX = Server IP on your LAN.

    The NAT rule should also auto generate an Firewall Rule.

    The present AON auto generated rules should suffice and you dont need to add more rules.


Log in to reply