Squid IE authentification



  • Hi everyone,

    I use pfsense since 3 years and no problem allways work fine. Today ill try to link the squid with my Active Directory using Radius. Everything work fine with the authentification, but my internet explorer keep asking for login password each time i close and reopen internet explorer.

    Someone got this problem ?

    Ill try to change the NTLM authentification, add the pfsense.domain.local in the trusted zone, change the send authentification checkbox in settings, nothing seems to work.

    Current configuration :
    Pfsense : 2.1-RELEASE (amd64)
    Lightsquid
    squid3
    squidGuard - squid3



  • To use ntlm, you need samba freebsd package installed by hand as it does not have a gui on pfsense.


Log in to reply