Nokia IP330 and 3rd interface…

  • Hey all.. long time reader first time poster! lol

    Anyway Ive been successfully running my IP330 with pfsense for 3 months now.. no issues at all W00T!!  Anyway I recently obtained an older Netfinity 5000 and thought about trying out a small web/ftp/ssh server here at home.  So following the m0n0 documentation on creating a "DMZ" outta the 3rd interface I thought I had had everything setup correctly but I get no link lights on that 3rd port.  I've tried both the onboard nic and a PCI intel nic on the Netfinity side.  When I originally setup the IP330 during the console portion I cannot remember if I enabled the OPT at that time, however since I did spoof the mac and "enable" it within the OS, shouldn't it be working?

    As far as teh DMZ all I'm wanting to do is segregate that 3rd interface/subnet from the LAN side while port forwarding to the DMZ side.

    I followed the 14.1 section here:

    Thanks in advance!

  • And yes I have tried a diff cat5, as well as a different nic.  same results.  I'd post my config pages if I thought anyone here might be able to help..

  • did you add the interface to interface list?
    did you create rules that allow traffic?
    if you click on "status–>interfaces" what is the displayed status if the interface?

  • Are you connecting the IP330 and Netfinity directly, or is there a switch between? If no switch between, you need to use a crossover cable. You should get a link light regardless of configuration, that's the first thing to resolve.

  • ZOMG what an idiot!  Been doing this kinda stuff for years now and it's the little things you mess up on ;p

    A crossover resovled the connectivity issue but now I cannot browse out via Mozilla from that box..hmm.  Must be a rules issue now.  I can ping the DMZ interface so at least those two are talking.  W00T.

Log in to reply