WAN not connecting, Problem on Radius



  • Hello,

    i've always worked on an Alix Board. Now it was at it's limit and we changed to a Thomas Krenn Server (1.8Ghz Atom) with an 80GB SSD. I've installed PfSense through the LiveCD. Version 2.1

    My first Problem is, that it doesn't connect over PPPoE, it blocked the line (to many false logins), The error messages is only:
    Trying to connect with "". When the Line was blocked there was the Message "Zugriff verweigert"  => "Access denied"

    Then i swapped to DHCP and let the Modem login itself. That worked - but with the captive Portal enabled (Radius) i get the following error on the login page:
    Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 4294967295 bytes) in /etc/inc/radius.inc on line 446

    What's going on here? Could it be, that the server has no write access to the drive? The config changes were displayed fine on the board. I have not put in a backup, fresh config!

    Or is it maybe a Problem with the IPv6 features?

    EDIT!!!
    Resolved the Problem by Installing PfSense 2.03 and applying a Backup Config. But still as Report for the Developers…


Log in to reply