Problemas com NAT no pfSense 2.1



  • Seguinte pessoal hoje estou usando o pfSense assim:
    Modem (IP: 192.168.0.254) >> pfSense (LAN: 192.168.200.254 WAN: 192.168.0.1) >> REDE….

    Acontece que eu tenho alguns NAT no modem para uma aplicação, uma pagina web e as vezes um SSH.
    No modem eu coloco a porta exemplo 4444 e o ip 192.168.0.1. Assim toda requisição que vem da web na porta 4444 vai para a minha placa WAN. E nas regras da WAN eu redireciono para o servidor que eu desejar exemplo 192.168.200.1

    Só que ao passar para a versão 2.1 por algum motivo o redirecionamento não funciona mais com o SSH não mexi nas regras continuam as mesmas do 2.0 e nem mexi no modem também enquanto o NAT funciona para a aplicação e pagina WEB a do SSH não funciona mais!

    Ao olhar os logs percebi que as requisições vindas de fora para a porta 22 tem como destino o IP 192.168.0.1:22
    Nos logs o mesmo NAT para outra porta 4444 acesso normalmente meu servidor web o ip do pfSense cai no IP interno (192.168.200.1:4444)

    Ideias de porque isso ocorre???



  • Verifique o tipo de protocolo IP nas suas regras NAT. Qualquer coisa poste as regras de NAT e de firewall aqui.






  • Recomendo fortemente configurar o modem em modo brige ou pelo menos colocar o ip do pfsense como dmz do modem.

    O pfsense é um firewall excepcional e não precisa de um modem filtrando tráfego para ele.



  • O problema não é no modem, pois funcionava no mesmo quando eu tinha o pfSense 2.0, troquei de modem e o msm problema.
    Não tenho como voltar para o 2.0 para confirmar se esse problema é da versão 2.1.
    Alguém viu algo de errado com minhas regras??

    []´s



  • Olá!

    O que você postou são suas regras de Firewall, poste as regras de NAT que ficam em Fireall>NAT>Port Forwarding

    Verifique também se o protocolo IPv6 está desabilitado nas interfaces.