Another user trying to access the web GUI on a Vigor 120



  • I've followed the steps given at http://forum.pfsense.org/index.php?topic=45606.0 and that's sort of worked - I can ping the modem and I get some of the web interface back, but only the banner at the top!

    The content in the left and main-body iframes instantly show "Unable to connect - Firefox can't establish a connection to the server at 192.168.0.1." messages. Other browsers give the same behaviour.

    However, if I right-click "This frame / Reload Frame" in either frame, then I can see the content (but it's not always complete / correct).

    Any attempt at a page reload goes back to the banner and "Unable to connect" messages.

    Any ideas where I should be looking? It looks like the connection is being refused or closed on the initial load?

    I'm running 2.0.1 at the moment.

    Chris



  • Ok, this gets stranger…

    1. The top banner is also a frame. It doesn't always render correctly as some images don't download. Reloading the frame changes how it looks;
    2. The menu items in the left frame (once visible after a reload) generally work, but a couple of them ("System Maintenance / Firmware Upgrade" and "System Maintenance / Configuration Backup") give "Unable to connect" in the main frame;
    3. The "Online Status" menu item only shows the first couple of lines (down to "System uptime", which updates periodically).


  • Sorted - restarting the modem seems to have fixed this. No idea what was going on  ;)


  • Netgate Administrator

    Using the large subnet method there is always a bit of a delay opening the page. I assume this is due to the large address space in a /16 slowing things down at some point.

    Steve



  • Sorry, I should have said I'm using the NAT method.

    Restarting the modem has fixed it, so I'm hoping it'll work from now on.

    Other than that, it was really easy to get this modem running with pfSense  :)