Bridge



  • Boas Amigos

    Tenho uma problema de config com o pfsense,
    Fiz a configuração de Bridge tudo certinho como manda o tutorial que tem no forum, mais na hora de aplicar algumas regras no firewall, ele não faz nada é como se a regra não existisse.
    como posso resolver esse problema ?

    Atte.



  • como você deixou as configurações de bridge em system-> advanced?



  • mudei o net.link.bridge.pfil_bridge para 1 e não funcionou,



  • tentou criar a regra tanto na bridge quanto na lan?

    Está usando algum proxy?



  • tentei, criei as regras tanto na lan,wan e na bridge…

    e ainda não estou usando o proxy.

    Meu server tem 4 placas de rede, Tem algo haver ?


    Editando pra explicar o que eu fiz até agora e como está a configuração.

    Placa LAN -> Gerencia
    Placa WAN -> internet, instalação de pacotes, update.
    Placa OPT1 + OPT2 -> estão na Bridge

    1 - System -> Advanced, na aba "System Tunables" mudei o "net.link.bridge.pfil_bridge" para 1
    2 - Firewall -> Nat, na aba "Outbound" mudei para "Manual Outbound NAT rule generation (AON - Advanced Outbound NAT)"
    3 - Firewall -> Rules, fiz as regras Liberando tudo nas placas OPT1, OPT2 e Bridge ( Será que é Por isso ?  ???)

    Atte.



  • Eu prefiro não misturar interfaces com e sem bridge, mas isso é uma opinião pessoal.

    Consegue separar todas as redes roteando no lugar de um bridge e duas placas roteando?



  • Então marcelo,

    Não entendi muito bem a pergunta.  ???

    é por que seguinte, minha rede está assim hoje.

    Link -> appliance (Router) -> Lan

    • Assim estou sem gerenciamento, tem usuário que fica no facebook o expediente todo rs.

    Vendo algumas soluções na internet vi sobre isso. e queria fazer assim.
    Link -> appliance (Router) -> PFsense(bridge) -> Lan

    Obs.: nao posso tirar o appliance pq está a vpn da empresa e tbm nao é gerenciado por mim.

    atte.



  • deixe somente lan+wan em bridge e mais nenhuma placa configurada.



  • certo, refiz a configuração deixando apenas as duas placas de rede.
    agora vem a duvida:

    a primeira interface configurada foi a WAN, ela que vou deixar conectada a minha LAN ?

    Atte.



  • @Joelsonxxl:

    a primeira interface configurada foi a WAN, ela que vou deixar conectada a minha LAN ?

    wan na wan e lan na lan



  • Certo, irei fazer vou fazer os testes,

    Obrigado por enquanto



  • Não funcionou  :-
    Não sei o que estou fazendo de errado.

    segui aquele tutorial certinho sem pular passo nenhum.

    marceloc, pensei em outra coisa, tem como eu fazer uma rota da minha lan para o meu appliance  no pfsense ?
    acho que desse jeito seria mais facil.

    Atte,



  • @Joelsonxxl:

    tem como eu fazer uma rota da minha lan para o meu appliance  no pfsense ?
    acho que desse jeito seria mais facil.

    Dá sim, mas você vai precisar segmentar sua rede(uma faixa na wan e outra na lan)