POR FAVO PRECISO DE AJUDA



  • Boa tarde, eu sou estudante do terceiro período do curso TADS no IFG e meu professor da matéria de redes me passou um trabalho, e eu não estou conseguindo fazer o mesmo quem pode me ajuda ficarei muito grato. o trabalho consiste em instala o PfSense no Virtualbox, depois compartilha uma impressora, depois adicionar o pacote squid e configurar pelo menos um prox, eu ja tentei por várias vezes em 3 computadores diferente instala o pfsense, mais não tive sussesso. configurei a máquina virtal em freeBSD 1 gb de memória e 10bg de disco, e duas placas de rede a primeira em modo bridgt e a segunda rede interna, faço a instalação normalmente mais quando tento acessar em modo grafico (WEB). meu navegador não reconhece o endereço de ip, já coloquei vários diferente e não obtive resultado. estou utilizando a versão mais recente do virtualbox e do pfsense.



  • Tem que configurar no pfSense qual a placa da LAN(rede interna) e da WAN(bridge), depois o IP de cada uma.



  • Na instalação padrão, você só tem acesso liberado via LAN, a WAN vem por padrão sem nenhuma regra configurada.



  • https://www.youtube.com/watch?v=VYYp3fKoiZ8

    kra da uma olhada nesse video meu… eu ia continuar os videos com instalacao de proxy .. configuracao do wpad.. mas infelizmente fui roubado com todos os meus materias.. mas da uma olhada ai.. instalacao do pfsense no vb e bem simples.. qualquer coisa tamo ai..


  • Administrator

    @DetoneitorBR:

    Boa tarde, eu sou estudante do terceiro período do curso TADS no IFG e meu professor da matéria de redes me passou um trabalho, e eu não estou conseguindo fazer o mesmo quem pode me ajuda ficarei muito grato. o trabalho consiste em instala o PfSense no Virtualbox, depois compartilha uma impressora, depois adicionar o pacote squid e configurar pelo menos um prox, eu ja tentei por várias vezes em 3 computadores diferente instala o pfsense, mais não tive sussesso. configurei a máquina virtal em freeBSD 1 gb de memória e 10bg de disco, e duas placas de rede a primeira em modo bridgt e a segunda rede interna, faço a instalação normalmente mais quando tento acessar em modo grafico (WEB). meu navegador não reconhece o endereço de ip, já coloquei vários diferente e não obtive resultado. estou utilizando a versão mais recente do virtualbox e do pfsense.

    Uma dica, quando for iniciar um tópico, coloque no Subject uma descrição breve sobre o assunto que ele trata. Normalmente as pessoas não abrem todos os tópicos, abrem apenas aqueles cujo assunto é de interesse. então se alguém ler o tópico escrito "por favor preciso de ajuda", normalmente nem vai chegar a abrir pra ler seu texto.