Installation hang on HP DL145



  • Hi all,

    i have a problem on a HP DL145 when trying to install pfense with the internal DVDROM.
    I have this message:

    Trying to mount root from cd9660:/dev/iso9660/pfsense

    Manual root filesystem specification:
      <fstype>: <device>Mount <device>using filesystem <fstype>eg. ufs:da0s1a
      ?                        List valid disk boot devices
      <empty line="">        Abort manual input

    and after that the server is frozen !!!!  ???  :-\

    if i change the DVDROM with an old IDE CDROM drive it works ok

    Any idea ?

    PS: I have tryied to disable DMA for IDE drive but didn't helped

    Best Rgards</empty></fstype></device></device></fstype>



  • FWIW, I have had install problems on various Compaq's with laptop form-factor drives: A DL320 that hangs for 5 minutes on boot when the CD is intalled, and Armada laptops that would boot from a FreeBSD install CD, but fail to mount the CD. The laptops worked fine when a different CD or DVD drive was used. My working theory is that the firmware on some of their drives sucks.



  • Hi all,

    do you think that if i upgrade firmwares it could be OK ?

    Regards

    JMB



  • Don't know an HP DL145 but maybe you can hook up a different optical drive on USB and try that.



  • I just used other drives I had available- the 1U servers sometimes have the same caddy as the laptops. You can also swap the drive in the caddy with another laptop optical drive, but the mounting holes have to be in the same place.


Log in to reply