Traffic Graph



  • Pessoal estou com uma dúvida simples.
    No Traffic Graph, não deveria estar mostrando os ips e as respectivas bandas consumidas na tabela do lado direito? (anexo)

    Ou preciso de algum pacote adicional pra isso, darksat, bandwidthd?

    Obrigado.




  • Cara, confere se o que você procura não está em Status -> Proxy Report -> Proxy State.



  • Não. Se não me engano isso é do lightsquid.
    Minha dúvida é específica do Traffic Graph mesmo.

    Mas obrigado pela resposta =).



  • Qual navegador está usando?

    Pelo amor de Deu não diz que é IE!! hahahaha

    teste com outros navegadores.


  • Administrator

    @mateusvtt:

    Pessoal estou com uma dúvida simples.
    No Traffic Graph, não deveria estar mostrando os ips e as respectivas bandas consumidas na tabela do lado direito? (anexo)

    Ou preciso de algum pacote adicional pra isso, darksat, bandwidthd?

    Obrigado.

    Olhando o gráfico tenho a impressão que no momento que vc tirou o shot o consumo de banda estava zero, o que justifica não mostrar nenhum IP. Em momento algum os IPs foram listados?



  • Me lembro de uma epoca ter usado o bandwidthd, pra ver os dados individuais de cada ip da minha rede… Gostava dele, so consumia bastante recursos.



  • @FabianVitali:

    Qual navegador está usando?

    Pelo amor de Deu não diz que é IE!! hahahaha

    teste com outros navegadores.

    Hahaha, relaxa que nem windows eu uso. No caso do print estava no firefox 25. =)

    @Renato:

    Olhando o gráfico tenho a impressão que no momento que vc tirou o shot o consumo de banda estava zero, o que justifica não mostrar nenhum IP. Em momento algum os IPs foram listados?

    Exatamente Renato. Mesmo estando no talo ele não mostra nada =/.
    No seu mostra certinho?


  • Administrator

    @mateusvtt:

    Exatamente Renato. Mesmo estando no talo ele não mostra nada =/.
    No seu mostra certinho?

    Mostra sim. sem problemas. Você está na versão 2.1, correto?


  • Administrator

    @Renato:

    @mateusvtt:

    Exatamente Renato. Mesmo estando no talo ele não mostra nada =/.
    No seu mostra certinho?

    Mostra sim. sem problemas. Você está na versão 2.1, correto?

    SE você quiser debugar pra ver o que tá rolando, vc pode monitorar as chamadas que rolam no momento que ele ta exibindo o grafico. Eu uso o firebug pra fazer isso, ele faz as chamadas pro bandwidth_by_ip.php. Da pra monitorar o que recebeu de resposta e tudo mais…